Nouveau Forum GMT

Le forum des passionné(e)s de la Citroën Traction avant

Vous n'êtes pas identifié(e).

#1 08-06-2022 23:19:10

Charlie
Membre GMT
Lieu : Podensac
Inscription : 14-01-2017
Messages : 166

Problème de température !!!

Salut a tous .Ce weekend , c'était sortie avec le club local .J'ai pu comparer avec mon collègue , propriétaire d'une B de 1956 , que ma BL chauffait de manière très anormale? Soit en fin de parcours (Une trentaine de borne environ a faible allure et arrets fréquents . 70° pour la sienne et carrément ébullition, vapeur , perte de LDR etc ...pour la mienne. J'ai déjà roulé sur de longues distances sans que ces problèmes attirent aussi fort mon attention. Mais la !!! Je suis carrément inquiet sur les suites a apporter .Le bloc ne m'a pas paru obstrué lors du nettoyage de "sortie de grange" .Le radiateur a été nettoyé plusieurs fois (Vinaigre, Acide chloridrique a 25 !!!!!(BOF ) .Tout me paraissait logique en matière de fonctionnement mais la ....y a vraiment problème. Alors le reste je sais !!!Déculasser et voir !!!!Faire un échange standard de radiateur !!!!On connait les tarifs !!!! mais la question première qui me vient a l'esprit pour commencer, et de savoir si en démontant complètement la pompe a eau, il n'est pas possible d'accéder, visuellement parlant bien sur, au circuit d'eau de l'intérieur du moteur.
Merci a tous pour vos idées et contributions
Charlie

Hors ligne

#2 09-06-2022 10:49:45

Herve51
Membre
Inscription : 04-01-2017
Messages : 193

Re : Problème de température !!!

En dehors du circuit de refroidissement c'est souvent un mauvais réglage de l'allumage qui fait chauffer le moteur. Pas assez d'avance.

Hors ligne

#3 09-06-2022 23:46:36

Bayer Dennis
Pilier du forum
Lieu : Sausalito, Californie
Inscription : 18-09-2005
Messages : 1 765

Re : Problème de température !!!

L'eau dans le radiateur etiat a quel niveau pour commencer?


Dennis Bayer
Sausalito, Californie
Etats-Unis
1953 11 B Normale

Hors ligne

#4 10-06-2022 18:45:04

YVESD
Membre GMT
Inscription : 03-10-2013
Messages : 2 538

Re : Problème de température !!!

Comparer une 11B et une 11BL, ce ne sont pas tout-à-fait les mêmes voitures.
Le moteur est identique ( quoique le 11D à une culasse différente ) , le poids est différent.
La quantité de LDR est moins importante d'un demi-litre en défaveur de la Légère.
De plus tout dépend de l'état du radiateur et de l'accumulation de dépôt autour des chemises.
Cela donne une info relative, mais effectivement il faut investiguer.
Yves
2022-06-10.png

Dernière modification par YVESD (10-06-2022 18:46:04)


L'expérience est une des rares choses qui s'enrichit tous les jours.........
http://www.club-traction-citroen.com/Accueil.htm
Pour ceux qui aiment les Traction dans leur jus............ et celle là, en plus, roule.
https://youtu.be/973QwxBjwcw

Hors ligne

#5 10-06-2022 19:25:39

ONZAMALLE
Pilier du forum
Inscription : 13-09-2005
Messages : 7 321

Re : Problème de température !!!

YVESD a écrit :

Comparer une 11B et une 11BL, ce ne sont pas tout-à-fait les mêmes voitures.
Le moteur est identique ( quoique le 11D à une culasse différente )

Sur 11D, culasse identique entre 11B et 11BL, seuls les filtres à air sont différents car en travers du capot;


http://rouler-en-traction-avant.blog4ever.com/
-------------------------------------------------------
Olivier
Une Traction n'a pas de cerveau, utilisez plutôt le vôtre.

Hors ligne

#6 10-06-2022 20:58:39

YVESD
Membre GMT
Inscription : 03-10-2013
Messages : 2 538

Re : Problème de température !!!

Culasse différente entre Perfo et 11D, c'est ce que je voulais signaler, il me semble que la 11BL de Charlie est d'avant 55.
Yves


L'expérience est une des rares choses qui s'enrichit tous les jours.........
http://www.club-traction-citroen.com/Accueil.htm
Pour ceux qui aiment les Traction dans leur jus............ et celle là, en plus, roule.
https://youtu.be/973QwxBjwcw

Hors ligne

#7 10-06-2022 23:00:28

ONZAMALLE
Pilier du forum
Inscription : 13-09-2005
Messages : 7 321

Re : Problème de température !!!

Oui, Yves, on s'est mal compris alors  wink


http://rouler-en-traction-avant.blog4ever.com/
-------------------------------------------------------
Olivier
Une Traction n'a pas de cerveau, utilisez plutôt le vôtre.

Hors ligne

#8 11-06-2022 18:36:04

Charlie
Membre GMT
Lieu : Podensac
Inscription : 14-01-2017
Messages : 166

Re : Problème de température !!!

Herve51 a écrit :

En dehors du circuit de refroidissement c'est souvent un mauvais réglage de l'allumage qui fait chauffer le moteur. Pas assez d'avance.

Bonjour et merci pour ta réponse. En matière d'allumage et en l'absence de capsule retirée par mes soins pour défectuosité, je roule avec une avance légèrement supérieure a la moitié de ses possibilités. Ce que je trouve bizarre c'est que sur long trajet je n'ai pas de surchauffe constatée avec les memes réglages mais toutes les idées de ce genre doivent etre explorées.

Hors ligne

#9 11-06-2022 18:46:06

Charlie
Membre GMT
Lieu : Podensac
Inscription : 14-01-2017
Messages : 166

Re : Problème de température !!!

YVESD a écrit :

Culasse différente entre Perfo et 11D, c'est ce que je voulais signaler, il me semble que la 11BL de Charlie est d'avant 55.
Yves

Merci Yves pour ta réponse . Elle est de Mai 1955. Mais les differentes culasses  peuvent elles etre la source d'une si grande différence de température ??
J'ai procédé a pas mal de méthodes de nettoyage, que ce soit radiateur et bloc lui meme, y compris celle "Non conseillées " comme rouler pendant pas mal de borne a la lessive St Marc , par exemple .Rinçages multiples sans obturations constatées. J'étudie toutes les idées qui me sont exposées .Merci encore.

Hors ligne

#10 11-06-2022 18:58:43

ONZAMALLE
Pilier du forum
Inscription : 13-09-2005
Messages : 7 321

Re : Problème de température !!!

Tu ne dis rien de la pompe à eau. Quel est son état ?

Vérifier aussi que le ventilateur est monté dans le bon sens, côté concave des pales vers le moteur.


http://rouler-en-traction-avant.blog4ever.com/
-------------------------------------------------------
Olivier
Une Traction n'a pas de cerveau, utilisez plutôt le vôtre.

Hors ligne

#11 11-06-2022 19:00:52

Charlie
Membre GMT
Lieu : Podensac
Inscription : 14-01-2017
Messages : 166

Re : Problème de température !!!

ONZAMALLE a écrit :
YVESD a écrit :

Comparer une 11B et une 11BL, ce ne sont pas tout-à-fait les mêmes voitures.
Le moteur est identique ( quoique le 11D à une culasse différente )

Sur 11D, culasse identique entre 11B et 11BL, seuls les filtres à air sont différents car en travers du capot;

Merci beaucoup pour ta réponse. Penses tu que le filtre a air aurait un role a jouer dans la chauffe ?????? Dans le doute, l'expérience vaut peut etre le coup d'etre essayée ?? Mon filtre est constitué du filtre principal vendu habituellement chez nos fournisseurs habituels, accompagné de l'espèce de triangle bordé de feutrine qui est d'époque et que j'ai maintenu.

Hors ligne

#12 11-06-2022 19:26:07

Charlie
Membre GMT
Lieu : Podensac
Inscription : 14-01-2017
Messages : 166

Re : Problème de température !!!

ONZAMALLE a écrit :

Tu ne dis rien de la pompe à eau. Quel est son état ?

Vérifier aussi que le ventilateur est monté dans le bon sens, côté concave des pales vers le moteur.

La pompe a eau a été refaite. J'entend par la que tout les organes ont été soit remplacés, soit vérifiés. arbre turbine bague etc.
Oups !!!!!!!!La concavité de mes pales sont dirigées vers le radiateur .C'est grave docteur !
Photo

20220611-182046.jpg

Hors ligne

#13 11-06-2022 19:41:32

ONZAMALLE
Pilier du forum
Inscription : 13-09-2005
Messages : 7 321

Re : Problème de température !!!

C'est juste que tu perds une bonne partie de l'efficacité de l'hélice.

Remonte la dans le bon sens et ça devrait aller mieux.


http://rouler-en-traction-avant.blog4ever.com/
-------------------------------------------------------
Olivier
Une Traction n'a pas de cerveau, utilisez plutôt le vôtre.

Hors ligne

#14 11-06-2022 20:15:13

Charlie
Membre GMT
Lieu : Podensac
Inscription : 14-01-2017
Messages : 166

Re : Problème de température !!!

ONZAMALLE a écrit :

C'est juste que tu perds une bonne partie de l'efficacité de l'hélice.

Remonte la dans le bon sens et ça devrait aller mieux.

Un grand merci a toi pour ce super tuyau. Je viens d'aller voir des photos sur le net et les quelques unes que j'ai vues sont montées comme la mienne. Je pense donc que beaucoup, comme moi, ne connaissent pas le sens de position de l'hélice. En tout cas tu peux etre sur que je vais essayer !!!! Un grand merci a toi .Charlie

Hors ligne

Pied de page des forums

Propulsé par FluxBB 1.5.11