Nouveau Forum GMT

Le forum des passionné(e)s de la Citroën Traction avant

Vous n'êtes pas identifié(e).

#1 12-09-2022 19:12:46

Fred85
Membre GMT
Lieu : Vendée
Inscription : 05-02-2019
Messages : 127

Dynamo débite mal

Bonjour à tous,

Ma Dynamo capricieuse depuis le début me fait tourner bourrique  roll

Je me suis aperçu lors des deux dernières virées que je n’avais plus de charge, en effet un tout rikiki 0,51 sortait de la Dynamo !

Je démonte le tout, rien ne me parait en désordre, je nettoie, je remonte.

Démarrage ralenti elle débite environ 5,31 v et accéléré rien ne bouge  confused

Je ne comprends pas pourquoi elle débiterait autant avec une vitesse de rotation différente…

Quelqu’un a t’il une idée ?

Dernière modification par Fred85 (12-09-2022 19:13:33)


38 ans de moins qu'elle. Une 11 B de 1950 dans les mains et tout va bien !

Hors ligne

#2 12-09-2022 19:56:36

ONZAMALLE
Pilier du forum
Inscription : 13-09-2005
Messages : 7 521

Re : Dynamo débite mal

Et le régulateur, il est en forme ?  big_smile


http://rouler-en-traction-avant.blog4ever.com/
-------------------------------------------------------
Olivier
Une Traction n'a pas de cerveau, utilisez plutôt le vôtre.

Hors ligne

#3 13-09-2022 12:29:58

Fred85
Membre GMT
Lieu : Vendée
Inscription : 05-02-2019
Messages : 127

Re : Dynamo débite mal

bonne question ^^ pour avancer dans la recherche, j'ai débranché la dynamo du régulateur, j'ai mis l'excitation à la masse et démarrer pour prendre la mesure en sortie de dynamo et la grosse surprise 48 V accéléré ????

ca me parait énorme, Pas bon docteur ?


38 ans de moins qu'elle. Une 11 B de 1950 dans les mains et tout va bien !

Hors ligne

#4 13-09-2022 12:36:52

Bellonze
Pilier du forum
Lieu : 1234 (Aveyron Hérault)
Inscription : 05-10-2005
Messages : 3 528
Site Web

Re : Dynamo débite mal

48 à vide avec pleine excitation et accéléré me parait tout à fait normal. Je pense que c'est côté régulateur qu'il faut chercher.


Henri 7 ans de plus que sa BL de 56, partagé entre Montpellier et l'Aveyron
La même traction depuis 1973 et d'autres maitresses à deux roues depuis à peu près la même époque.
http://faites-pour-rouler.over-blog.com

Hors ligne

#5 13-09-2022 13:01:41

Fred85
Membre GMT
Lieu : Vendée
Inscription : 05-02-2019
Messages : 127

Re : Dynamo débite mal

régulateur remonté, je n'ai plus qu'une variation de 0.51 v au ralenti à 5.38 v à la borne DYN en accélérant...

comment se fait l'excitation à partir du régulateur ?

Dernière modification par Fred85 (13-09-2022 13:02:09)


38 ans de moins qu'elle. Une 11 B de 1950 dans les mains et tout va bien !

Hors ligne

#6 13-09-2022 14:04:53

moux
Pilier du forum
Lieu : CALMONT 31560
Inscription : 08-04-2012
Messages : 1 983

Re : Dynamo débite mal

Il te faut une bonne masse car la régulation se fait par la masse, un petit aperçu ici:

https://www.anciennes-automobiles.fr/00 … lateur.php


citroen traction 11 bl de 1951    /    DS19 de 1961     

Calmont 31560

Hors ligne

#7 13-09-2022 14:31:57

Fred85
Membre GMT
Lieu : Vendée
Inscription : 05-02-2019
Messages : 127

Re : Dynamo débite mal

est ce que vous pensez que passer à un alternateur serait plus fiable ?


38 ans de moins qu'elle. Une 11 B de 1950 dans les mains et tout va bien !

Hors ligne

#8 13-09-2022 14:35:59

luckycath
Modo+
Lieu : 93 /85
Inscription : 23-01-2008
Messages : 3 315

Re : Dynamo débite mal

Fred85 a écrit :

est ce que vous  pensez que passer à un alternateur serait plus fiable ?

Fred, arrête de dire des gros mots lol


Luc   11B 56 / DS 23 Pallas Carbu 74 / 2cv AZ 59 + quelques mobylettes de 1964 !
Lieu: Souvent dans le 93, parfois dans le 85

Hors ligne

#9 13-09-2022 14:41:38

Fred85
Membre GMT
Lieu : Vendée
Inscription : 05-02-2019
Messages : 127

Re : Dynamo débite mal

big_smile salut Luc, comment vas tu ?

Je sais ça pique les yeux ^^ mais je n'avance pas sur ce problème de charge et j'aimerai bien faire les prochaines sorties sans attraper des suées en ne voyant pas l'aiguille de l'ampèremètre se trémousser


38 ans de moins qu'elle. Une 11 B de 1950 dans les mains et tout va bien !

Hors ligne

#10 13-09-2022 16:06:43

Fred85
Membre GMT
Lieu : Vendée
Inscription : 05-02-2019
Messages : 127

Re : Dynamo débite mal

je pars en quête d'un régulateur compatible puisque visiblement celui que j'avais d'avance ne l'est pas.

J'ai une dynamo Citroën, il me faut donc un régulateur ducellier 8259, 1275 ou 1276, j'ai vu qu'il en existait aussi des électroniques mais du point de vue esthétique c'est bof.

Est ce que les deux ci dessous sont compatibles d'après vous ? lequel choisiriez vous ?


Capture.png


Capture1.png

Dernière modification par Fred85 (13-09-2022 16:07:23)


38 ans de moins qu'elle. Une 11 B de 1950 dans les mains et tout va bien !

Hors ligne

#11 13-09-2022 17:58:28

moux
Pilier du forum
Lieu : CALMONT 31560
Inscription : 08-04-2012
Messages : 1 983

Re : Dynamo débite mal

le premier OUI pour l'électronique je ne connais pas donc attendre les copains wink


citroen traction 11 bl de 1951    /    DS19 de 1961     

Calmont 31560

Hors ligne

#12 13-09-2022 18:00:54

Fred85
Membre GMT
Lieu : Vendée
Inscription : 05-02-2019
Messages : 127

Re : Dynamo débite mal

moux a écrit :

le premier OUI pour l'électronique je ne connais pas donc attendre les copains wink

Merci pour ta réponse, j’attends les votes du public alors ?


38 ans de moins qu'elle. Une 11 B de 1950 dans les mains et tout va bien !

Hors ligne

#13 13-09-2022 21:14:16

luckycath
Modo+
Lieu : 93 /85
Inscription : 23-01-2008
Messages : 3 315

Re : Dynamo débite mal

Salut Fred, au prix du régulateur, je comprends que tu réfléchisses à l'alternateur avec régulation intégrée. what Mais c'est vraiment moche.
As tu démonté l'ancien pour essayer de le sauver ?


Luc   11B 56 / DS 23 Pallas Carbu 74 / 2cv AZ 59 + quelques mobylettes de 1964 !
Lieu: Souvent dans le 93, parfois dans le 85

Hors ligne

#14 13-09-2022 21:45:10

Fred85
Membre GMT
Lieu : Vendée
Inscription : 05-02-2019
Messages : 127

Re : Dynamo débite mal

Je suis bien d’accord avec toi sur l’esthétisme de l’alternateur mais effectivement ça me permettrait de me passer de régulateur.

Pour faire une synthèse, j’ai deux régulateurs, celui qui était monté mais aucune référence dessus et un autre que j’avais acheté mais qui ne semble pas compatible puisque destiné à une Dynamo ducellier or la mienne est une Citroën.

J’ai donc remonté celui qui était dessus à l’achat. Je vois la lamelle du conjoncteur disjoncteur qui évolue en fonction de l’accélération donc de ce côté là je me dit que ça fonctionne.
J’ai une grosse interrogation sur les derniers tests car à la borne dyn (Dynamo reliée au régulateur), j’ai une tension qui monte jusqu’à plus de 100 volts au multimètre en accélérant alors que déconnecté du régulateur et borne excitation à la masse la Dynamo débite dans les 48 volts accéléré.

Je sèche…

Dernière modification par Fred85 (13-09-2022 21:53:27)


38 ans de moins qu'elle. Une 11 B de 1950 dans les mains et tout va bien !

Hors ligne

#15 13-09-2022 22:38:06

luckycath
Modo+
Lieu : 93 /85
Inscription : 23-01-2008
Messages : 3 315

Re : Dynamo débite mal

Régulateur et dynamo sont appareillés. Mais le fait que le régulateur ne soit pas de la même marque n'est pas rédhibitoire. Il faut connaitre l'intensité que la dynamo débite et ce que supporte le régulateur.


Luc   11B 56 / DS 23 Pallas Carbu 74 / 2cv AZ 59 + quelques mobylettes de 1964 !
Lieu: Souvent dans le 93, parfois dans le 85

Hors ligne

#16 14-09-2022 08:54:56

YVESD
Membre GMT
Inscription : 03-10-2013
Messages : 2 811

Re : Dynamo débite mal

Pareil que Luc, une dynamo Citroën est compatible avec un régulateur Ducellier, de toute façon à ma connaissance Citroën ne fabriquait pas de Régulateur, seulement des conjoncteurs pour les avant-guerre.
Un 1276 est le top, on peut monter un 8259 A de remplacement qui fonctionne très bien.
A un moment, il faut tout emmener chez un vrai électricien auto, équipé d'un grognard, d'un banc de contrôle, d'un tour pour rectifier le collecteur et j'en passe, et qui va appairer le régulateur à la dynamo.
Sinon tu peux passer plusieurs séances de démontage-remontage-bricolage sans avoir de résultat probant.
Yves


L'expérience est une des rares choses qui s'enrichit tous les jours.........
http://www.club-traction-citroen.com/Accueil.htm
Pour ceux qui aiment les Traction dans leur jus............ et celle là, en plus, roule.
https://youtu.be/973QwxBjwcw

Hors ligne

#17 14-09-2022 09:12:22

JCPEPS
Pilier du forum
Lieu : LA TACHE - 16
Inscription : 08-09-2006
Messages : 1 274

Re : Dynamo débite mal

Bonjour


J'ai équipé ma quinze d'un régulateur électronique il y a maintenant quelques années, je dirais 6/7 ans peut être plus. Le premier a grillé presque aussitôt. Il avait été échangé sous garantie. Depuis je n'ai eu aucun soucis sur son fonctionnement.


L'électronique c'est tout l'un ou tout l'autre soit ça fonctionne ou pas. Certes, ce n'est pas beau, mais c'est comme le reste (led, allumeurs, alternateurs, etc...), cela permet à ceux qui roulent fort d'être tranquille. Dans tous les cas, il faut que ce soit réversible.


Bonne journée


Tractionistement votre
Jean Christophe
LA TACHE (16)
Ca c'est du moteur - 1.4.2.6.3.5

Hors ligne

#18 14-09-2022 10:02:02

Fred85
Membre GMT
Lieu : Vendée
Inscription : 05-02-2019
Messages : 127

Re : Dynamo débite mal

Merci pour vos conseils, ayant un peu de temps en ce moment, je vais continuer de faire des tests pour bien être sur que les soucis viennent du régulateur et non de la Dynamo.

JC, j’espère que ton épouse et toi même vous portez bien ?


38 ans de moins qu'elle. Une 11 B de 1950 dans les mains et tout va bien !

Hors ligne

#19 14-09-2022 10:30:29

Fred85
Membre GMT
Lieu : Vendée
Inscription : 05-02-2019
Messages : 127

Re : Dynamo débite mal

Autre question que je me pose, ou peut être indiquée la référence de la Dynamo, je n’ai trouvé qu’un code 050020 Z sur le bord de la carcasse côté poulie.
Ce numéro ne semble pas correspondre à une référence de Dynamo.


38 ans de moins qu'elle. Une 11 B de 1950 dans les mains et tout va bien !

Hors ligne

#20 14-09-2022 20:25:02

ONZAMALLE
Pilier du forum
Inscription : 13-09-2005
Messages : 7 521

Re : Dynamo débite mal

Le régulateur conventionnel est un système électromécanique très simple et particulièrement robuste, la plupart étant parvenus jusqu'à nous en excellent état de fonctionnement d'ailleurs.

Composé de quelques enroulements et contacts, il n'y a pas réellement de sources de pannes si l'on monte le bon modèle.
En tout cas, pas plus, loin s'en faut, que pour un modèle électronique qui sera certainement réalisé avec des composants de bas de gamme donc de fiabilité douteuse.

Le fonctionnement d'un régulateur classique est impeccable, que l'on roule une fois par an ou tous les jours.

De plus, sur les modèles électroniques, la conjonction:disjonction est réalisée généralement via une diode qui génère une chute de tension approchant parfois 1 volt (gênant quand on n'en a que 6).


http://rouler-en-traction-avant.blog4ever.com/
-------------------------------------------------------
Olivier
Une Traction n'a pas de cerveau, utilisez plutôt le vôtre.

Hors ligne

#21 14-09-2022 20:36:36

JCPEPS
Pilier du forum
Lieu : LA TACHE - 16
Inscription : 08-09-2006
Messages : 1 274

Re : Dynamo débite mal

Fred85 a écrit :

Merci pour vos conseils, ayant un peu de temps en ce moment, je vais continuer de faire des tests pour bien être sur que les soucis viennent du régulateur et non de la Dynamo.

JC, j’espère que ton épouse et toi même vous portez bien ?


Oui Fred pas de soucis pour nous tout va bien, nous te remercions. A un de ces quatre


J.C


Tractionistement votre
Jean Christophe
LA TACHE (16)
Ca c'est du moteur - 1.4.2.6.3.5

Hors ligne

#22 15-09-2022 14:02:47

Fred85
Membre GMT
Lieu : Vendée
Inscription : 05-02-2019
Messages : 127

Re : Dynamo débite mal

Alors des nouvelles de ce circuit de charge, j’ai donc testé une nouvelle fois mes deux régulateurs, le premier qui était installé me donne des valeurs de tensions de sortie de Dynamo farfelues à l’accélération de plus de 100 volts donc je laisse tomber avec celui là.
Je me concentre sur l’autre acheté il y a bientôt 2 ans mais non monté car je n’étais pas sur que le problème vienne bien du régulateur et non de la Dynamo.
Donc sur ce régulateur j’ai bien une variation de la tension qui arrive de la Dynamo en fonction de l’accélération donc je me dit qu’il commande bien l’excitation mais tension max de 5,40 volts. Ma batterie étant à 6,20 avec les nombreux démarrages fait pour les essais…
Donc pas de conjonction ce qui me paraît logique puisque ma batterie est supérieure en tension. Je regarde côté régulateur et ça colle vite à l’accélération, je me dis donc que c’est lui qui colle trop tôt. Je décale un tout petit peu la patte pour augmenter le parcours de la palette qui ouvre et ferme.
J’ai 6,5 volts à forte accélération et du coup le conjoncteur se colle  big_smile
Je pense continuer dans cette voie pour atteindre les 7,2-7,4 volts en pleine accélération.

Qu’en pensez vous ?


38 ans de moins qu'elle. Une 11 B de 1950 dans les mains et tout va bien !

Hors ligne

#23 15-09-2022 15:13:35

luckycath
Modo+
Lieu : 93 /85
Inscription : 23-01-2008
Messages : 3 315

Re : Dynamo débite mal

Effectivement Fred, tu peux ajuster la tension de seuil l'aide de la palette correspondant à la partie régulation. Avec le temps, même sans utilisation, le ressort qui retient la palette a pu s'avachir.

Autre chose : idéalement, évite d'effectuer tes mesures avec un voltmètre numérique. Cela peut engendrer des valeurs fluctuantes farfelues, comme peut être celle des 100V avec ton premier régulateur. Un voltmètre à aiguille est préférable.


Luc   11B 56 / DS 23 Pallas Carbu 74 / 2cv AZ 59 + quelques mobylettes de 1964 !
Lieu: Souvent dans le 93, parfois dans le 85

Hors ligne

Pied de page des forums

Propulsé par FluxBB 1.5.11